Παρασκευή, 20 Μαρτίου 2015

PyScripter v2.6.0 released with support for Python 3.4

I do apologize for the my long absence from PyScripter development and support.  However I am back with a new release that supports Python 3.4.

Unfortunately, Google has made the the Project Hosting Downloads read-only and will eventually be terminating Project Hosting  services.  I have moved the project downloads to Sourceforge (https://sourceforge.net/projects/pyscripter/) where you can find PyScripter v.2.6.   Later I will be moving the source code and the issue tracker to GitHub.

3 σχόλια:

fredf είπε...

Good to see you back!

Евгений είπε...

I found bug/error in pyScripter, how can i properly report it? on sourceforge a don't see BugTracker

o pals είπε...

Great!
Now that Python 3.5 has been released, we'd be happy to see PyScripter support that, too!